Partial system availability
Incident Report for Labforward Cloud
Resolved
The issue was identified as an over-allocation of resources (memory) on a specific server node. Temporarily increasing the number of server nodes and draining the tainted node force the resource planner to redistribute the services balancing out the resource allocation across all available nodes.

All our service are now back to normal. We'll continue to discuss internally for ways to improve the resource allocation planning to avoid similar issue.

We apologize for the inconvenience this may cause.
Posted Nov 13, 2024 - 16:46 CET
Investigating
Our monitoring system indicated an issue with one of the server node which are used to host our services. We're currently all-hands in investigating the issue.

This page will be updated as soon as we identifies and and fix the issue.
Posted Nov 13, 2024 - 16:09 CET
This incident affected: Laboperator and Labfolder & Labregister.